Hallo allemaal

 

Sinds gisteren is Minecraft 1.10 onverwacht uitgekomen.

De server ondersteunt nu al Minecraft 1.10

We hebben onze servers geüpgraded en je kunt nu met de server verbinden vanaf MC 1.8 tot en met MC 1.10!

De serversoftware zelf is wel nog steeds 1.8.8 (of 1.9.2) dus de ijsberen zul je nog niet kunnen ontmoeten.

 

Veel speelplezier!